• Fiona Glaser's avatar
    Consolidate Blu-ray hacks into --bluray-compat · e54ea0c8
    Fiona Glaser authored
    This option is now required for Blu-ray compatibility.
    --open-gop bluray is now gone (using bluray-compat and open-gop implies a Blu-ray compatible open-gop).
    This option doesn't automatically enforce every aspect of Blu-ray compatibility (e.g. resolution, framerate, level, etc).
    e54ea0c8
common.c 43.7 KB