• David's avatar
    macOS build.sh: Drop symbols for older macOS / iOS versions · 5f2a3b37
    David authored
    vlc.git will now target macOS 10.10 or higher, therefore some
    symbols can be enabled now, as they are available.
    
    The full list of dropped symbols with their minimum version is:
    - export ac_cv_func_ffsll=no # 10.9 / ios7
    - export ac_cv_func_flsll=no # 10.9 / ios7
    - export ac_cv_func_fdopendir=no # 10.10 / ios8
    - export ac_cv_func_openat=no # 10.10 / ios8
    - export ac_cv_func_fstatat=no # 10.10 / ios8
    - export ac_cv_func_readlinkat=no # 10.10 / ios8
    5f2a3b37
env.build.sh 4.53 KB