Commit d78539a9 authored by Hugo Beauzée-Luyssen's avatar Hugo Beauzée-Luyssen

compile-libvlc.sh: Remove/fix configure parameters

--enable-mkv was always --enable-matroska
GnomeVFS & atmo plugin were dropped in 2015
--disable-glx and --enable-egl were removed in 2015 and 2013
respectively
parent 7e5dc932
......@@ -115,7 +115,7 @@ VLC_CONFIGURE_ARGS="\
--enable-avcodec \
--enable-opus \
--enable-opensles \
--enable-mkv \
--enable-matroska \
--enable-taglib \
--enable-dvbpsi \
--disable-vlc --disable-shared \
......@@ -125,7 +125,6 @@ VLC_CONFIGURE_ARGS="\
--enable-lua \
--disable-vcd \
--disable-v4l2 \
--disable-gnomevfs \
--enable-dvdread \
--enable-dvdnav \
--disable-bluray \
......@@ -150,7 +149,6 @@ VLC_CONFIGURE_ARGS="\
--disable-samplerate \
--disable-sdl \
--disable-xcb \
--disable-atmo \
--disable-qt \
--disable-skins2 \
--disable-mtp \
......@@ -160,8 +158,6 @@ VLC_CONFIGURE_ARGS="\
--disable-udev \
--enable-libxml2 \
--disable-caca \
--disable-glx \
--enable-egl \
--enable-gles2 \
--disable-goom \
--disable-projectm \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment