Commit e6fa8f5b authored by Geoffrey Métais's avatar Geoffrey Métais

Upgrade to gradle 1.0.0 and SDK build tools 21.1.1

To sync with Android Studio 1.0 release, we should switch to this version of gradle.
So upgrade your Android Studio set up and Android SDK build tools
parent c0aa4540
......@@ -4,7 +4,7 @@ buildscript {
jcenter()
}
dependencies {
classpath 'com.android.tools.build:gradle:0.14.2'
classpath 'com.android.tools.build:gradle:1.0.0'
}
}
......@@ -15,6 +15,6 @@ allprojects {
}
ext {
buildToolsVersion = "21.0.2"
buildToolsVersion = "21.1.1"
compileSdkVersion = 21
}
\ No newline at end of file
#Thu Nov 13 10:27:49 CET 2014
#Tue Dec 09 10:54:34 CET 2014
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=https\://services.gradle.org/distributions/gradle-2.1-bin.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-2.2.1-all.zip
......@@ -5,21 +5,15 @@ android {
buildToolsVersion rootProject.ext.buildToolsVersion
sourceSets {
main {
manifest.srcFile 'AndroidManifest.xml'
java.srcDirs = ['src']
resources.srcDirs = ['src']
aidl.srcDirs = ['src']
renderscript.srcDirs = ['src']
res.srcDirs = ['res']
assets.srcDirs = ['assets']
}
}
defaultConfig {
applicationId "kankan.wheel"
minSdkVersion 5
targetSdkVersion 7
main {
manifest.srcFile 'AndroidManifest.xml'
java.srcDirs = ['src']
resources.srcDirs = ['src']
aidl.srcDirs = ['src']
renderscript.srcDirs = ['src']
res.srcDirs = ['res']
assets.srcDirs = ['assets']
}
}
buildTypes {
......
......@@ -19,7 +19,6 @@ android {
}
defaultConfig {
applicationId "org.videolan"
minSdkVersion 7
targetSdkVersion 21
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment