Commit d9bc96c2 authored by Thomas Guillem's avatar Thomas Guillem

compile-libvlc: set minimum NDK to 14

NDK13 is not building anymore due to last thread changes in medialibrary.
parent 69777b37
......@@ -282,14 +282,14 @@ VLC_CONTRIB="$VLC_SRC_DIR/contrib/$TARGET_TUPLE"
# try to detect NDK version
REL=$(grep -o '^Pkg.Revision.*[0-9]*.*' $ANDROID_NDK/source.properties |cut -d " " -f 3 | cut -d "." -f 1)
if [ "$REL" -ge 13 ]; then
if [ "$REL" -ge 14 ]; then
if [ "${HAVE_64}" = 1 ];then
ANDROID_API=21
else
ANDROID_API=9
fi
else
echo "You need the NDKv13 or later"
echo "You need the NDKv14 or later"
exit 1
fi
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment