Commit d5416171 authored by Sébastien Toque's avatar Sébastien Toque

use the same gcc for libvlcjni (4.8 is used without this)

parent 854a8f6e
......@@ -660,6 +660,7 @@ $ANDROID_NDK/ndk-build -C libvlc \
TARGET_TUPLE=$TARGET_TUPLE \
HAVE_64=${HAVE_64} \
NDK_PROJECT_PATH=jni \
NDK_TOOLCHAIN_VERSION=${GCCVER} \
NDK_DEBUG=${NDK_DEBUG}
checkfail "ndk-build failed"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment