Commit 907b2197 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Update support library to 22.2.0

parent 59a2cad2
......@@ -20,7 +20,7 @@ android {
defaultConfig {
minSdkVersion 7
targetSdkVersion 21
targetSdkVersion 22
}
buildTypes {
......
......@@ -181,10 +181,10 @@ android {
dependencies {
compile project(':libvlc')
compile 'com.android.support:appcompat-v7:22.1.1'
compile 'com.android.support:cardview-v7:22.1.1'
compile 'com.android.support:recyclerview-v7:22.1.1'
tvCompile 'com.android.support:leanback-v17:22.1.1'
compile 'com.android.support:appcompat-v7:22.2.0'
compile 'com.android.support:cardview-v7:22.2.0'
compile 'com.android.support:recyclerview-v7:22.2.0'
tvCompile 'com.android.support:leanback-v17:22.2.0'
testCompile 'junit:junit:4.12'
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment