Commit 702ea35e authored by Rafaël Carré's avatar Rafaël Carré

Show armv5/armv6 message only for ARM builds

Remove mention of google qemu since it supports armv7 these days
parent 30dd27fd
......@@ -37,16 +37,6 @@ esac
export GCCVER
export CXXSTL
# XXX : important!
cat << EOF
For an ARMv6 device without FPU, you need a build without FPU:
$ export NO_FPU=1
For an ARMv5 device or the Android emulator, you need an ARMv5 build:
$ export NO_ARMV6=1
If you plan to use a release build, run 'compile.sh release'
EOF
# Set up ABI variables
if [ ${ANDROID_ABI} = "x86" ] ; then
TARGET_TUPLE="i686-linux-android"
......@@ -65,6 +55,16 @@ else
PLATFORM_SHORT_ARCH="arm"
fi
# XXX : important!
[ "$HAVE_ARM" = 1 ] && cat << EOF
For an ARMv6 device without FPU:
$ export NO_FPU=1
For an ARMv5 device:
$ export NO_ARMV6=1
If you plan to use a release build, run 'compile.sh release'
EOF
export TARGET_TUPLE
export PATH_HOST
export HAVE_ARM
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment