Commit 3a203f81 authored by Rohit Yadav's avatar Rohit Yadav

CMake: Add libvlc pkg to pkg dependency.

parent b015bd29
......@@ -266,8 +266,7 @@ ELSE(WIN32 AND NOT UNIX)
#SET(CPACK_SOURCE_STRIP_FILES "")
ENDIF(WIN32 AND NOT UNIX)
# TODO: Check stuff: libvlc2 etc. in future as VLC 1.1+ releases
SET(PACKAGE_REQUIRES "libqt4-gui ( >= 4.6 ), libqt4-network ( >= 4.6 ), libqt4-svg ( >= 4.6 ), libqt4-xml ( >= 4.6 ), frei0r-plugins-dev")
SET(PACKAGE_REQUIRES "libvlc-dev ( >= 1.1.4 ), frei0r-plugins-dev, libqt4-gui ( >= 4.6 ), libqt4-network ( >= 4.6 ), libqt4-svg ( >= 4.6 ), libqt4-xml ( >= 4.6 )")
# RPM packages
INCLUDE ( ${CMAKE_MODULE_PATH}/RpmBuild.cmake )
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment