Commit ffe2e316 authored by Rohit Yadav's avatar Rohit Yadav
Browse files

INSTALL: Updated information for Mac OSX

parent b9477eb3
Building VLMC on Building VLMC on Mac OSX
========================
Dependencies Dependencies:
============ - Build tools: g++, make, cmake etc.
- Qt framework >= 4.6.0
- Latest VLC Contribs Get the sources:
- Qt framework >= 4.5.0 git clone git://git.videolan.org/vlmc.git
Get the sources Building and Packaging
=============== ======================
$git clone git://git.videolan.org/vlmc.git Right now only Intel 32 bit Macs are supported.
Building and Packaging on Mac OS Get Contribs:
================================ cd contribs
sh contribs-mac.sh
Download and unzip (libVLC) contribs for Mac OSX (i386), in /contribs from: Now cd to root source directory and build:
http://rohityadav.in/projects/videolan/vlmc/contribs/
On Mac OS:
mkdir build && cd build mkdir build && cd build
cmake .. cmake ..
make make
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment