Commit 9eb52d2f authored by Ludovic Fauvet's avatar Ludovic Fauvet
Browse files

Add Qt version check at build time

parent 240bc2ca
!contains(QT_MAJOR_VERSION, 4) {
error( "Unsupported Qt version $$QT_VERSION found. Requires at least Qt 4.5" )
}
!contains( QT_MINOR_VERSION, 5 ) {
!contains( QT_MINOR_VERSION, 6 ) {
error( "Unsupported Qt version $$QT_VERSION found. Requires at least Qt 4.5" )
}
}
TEMPLATE = subdirs
SUBDIRS = src \
launcher
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment