Commit 518097e0 authored by Rafaël Carré's avatar Rafaël Carré

Install required files for lua http interface

parent 2ed5acfd
......@@ -17,6 +17,7 @@ nobase_dist_pkgdata_DATA = \
utils/video-vlc-default.sh \
$(DIST_skins2) \
$(DIST_http) \
$(DIST_http_lua) \
$(DIST_lua) \
$(DIST_osdmenu_default) \
$(DIST_osdmenu_dvd) \
......@@ -257,10 +258,13 @@ DIST_lua= \
luaplaylist/youtube_homepage.lua \
luaplaylist/metacafe.lua \
luaplaylist/googlevideo.lua \
luaintf/http.lua \
luaintf/rc.lua \
luaintf/hotkeys.lua \
luaintf/modules/common.lua \
luaintf/modules/host.lua \
luaintf/modules/httpd.lua \
luaintf/modules/acl.lua \
luaintf/telnet.lua \
luaintf/dummy.lua
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment