Commit 504ed3d8 authored by Kevin Bettin's avatar Kevin Bettin Committed by Carola Nitz

Bumped cocapods gem to 1.5.2

parent b544cab0
source 'https://rubygems.org'
gem 'cocoapods', '~> 1.4.0'
gem 'cocoapods', '~> 1.5.2'
gem 'fastlane', '~> 2.93.0'
gem 'rubocop', '~> 0.54.0'
gem 'xcode-install', '~> 2.3.1'
......
......@@ -13,12 +13,12 @@ GEM
atomos (0.1.2)
babosa (1.0.2)
claide (1.0.2)
cocoapods (1.4.0)
cocoapods (1.5.2)
activesupport (>= 4.0.2, < 5)
claide (>= 1.0.2, < 2.0)
cocoapods-core (= 1.4.0)
cocoapods-core (= 1.5.2)
cocoapods-deintegrate (>= 1.0.2, < 2.0)
cocoapods-downloader (>= 1.1.3, < 2.0)
cocoapods-downloader (>= 1.2.0, < 2.0)
cocoapods-plugins (>= 1.0.0, < 2.0)
cocoapods-search (>= 1.0.0, < 2.0)
cocoapods-stats (>= 1.0.0, < 2.0)
......@@ -28,16 +28,16 @@ GEM
escape (~> 0.0.4)
fourflusher (~> 2.0.1)
gh_inspector (~> 1.0)
molinillo (~> 0.6.4)
molinillo (~> 0.6.5)
nap (~> 1.0)
ruby-macho (~> 1.1)
xcodeproj (>= 1.5.4, < 2.0)
cocoapods-core (1.4.0)
xcodeproj (>= 1.5.7, < 2.0)
cocoapods-core (1.5.2)
activesupport (>= 4.0.2, < 6)
fuzzy_match (~> 2.0.4)
nap (~> 1.0)
cocoapods-deintegrate (1.0.2)
cocoapods-downloader (1.1.3)
cocoapods-downloader (1.2.0)
cocoapods-plugins (1.0.0)
nap
cocoapods-search (1.0.0)
......@@ -216,7 +216,7 @@ PLATFORMS
ruby
DEPENDENCIES
cocoapods (~> 1.4.0)
cocoapods (~> 1.5.2)
fastlane (~> 2.93.0)
fastlane-plugin-ruby
rubocop (~> 0.54.0)
......@@ -224,4 +224,4 @@ DEPENDENCIES
xcodeproj (~> 1.5.6)
BUNDLED WITH
1.16.1
1.16.2
......@@ -168,6 +168,6 @@ SPEC CHECKSUMS:
XKKeychain: 852ef663c56a7194c73d3c68e8d9d4f07b121d4f
xmlrpc: 109bb21d15ed6d108b2c1ac5973a6a223a50f5f4
PODFILE CHECKSUM: 26d7b4ab48ec627ff7eb66f6ddf43aee26bd0638
PODFILE CHECKSUM: fcbd15eefddfd6ad2069b69e3d6e78331ab4ffb4
COCOAPODS: 1.5.2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment