Commit 20217b6b authored by Geoffrey Métais's avatar Geoffrey Métais

Upgrade libs

LibVLC 3.1.8 & medialibrary 0.4.10
parent 49b0faaf
Pipeline #5619 passed with stage
in 43 minutes and 44 seconds
...@@ -16,7 +16,7 @@ checkfail() ...@@ -16,7 +16,7 @@ checkfail()
# ARGUMENTS # # ARGUMENTS #
############# #############
MEDIALIBRARY_HASH=ab67690 MEDIALIBRARY_HASH=c4e3673
RELEASE=0 RELEASE=0
ASAN=0 ASAN=0
......
...@@ -3,7 +3,7 @@ apply plugin: 'com.github.dcendents.android-maven' ...@@ -3,7 +3,7 @@ apply plugin: 'com.github.dcendents.android-maven'
def abi = System.getenv('GRADLE_ABI')?.toLowerCase() def abi = System.getenv('GRADLE_ABI')?.toLowerCase()
ext { ext {
library_version = '3.1.7' library_version = '3.1.8'
repoName = 'Android' repoName = 'Android'
libraryName = 'LibVLC-Android' libraryName = 'LibVLC-Android'
lib_artifact = "libvlc-$abi" lib_artifact = "libvlc-$abi"
......
...@@ -25,7 +25,7 @@ apply plugin: 'com.github.dcendents.android-maven' ...@@ -25,7 +25,7 @@ apply plugin: 'com.github.dcendents.android-maven'
def abi = System.getenv('GRADLE_ABI')?.toLowerCase() def abi = System.getenv('GRADLE_ABI')?.toLowerCase()
ext { ext {
library_version = '0.4.9' library_version = '0.4.10'
repoName = 'Android' repoName = 'Android'
libraryName = 'Medialibrary-Android' libraryName = 'Medialibrary-Android'
lib_artifact = "medialibrary-$abi" lib_artifact = "medialibrary-$abi"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment