Commit b4676667 authored by Felix Paul Kühne's avatar Felix Paul Kühne

extras/mac: use libvlc 2.2 instead of 2.0

parent c8bb7716
...@@ -78,7 +78,7 @@ info "Preparing build dirs" ...@@ -78,7 +78,7 @@ info "Preparing build dirs"
spushd extras/macosx spushd extras/macosx
if ! [ -e vlc ]; then if ! [ -e vlc ]; then
git clone git://git.videolan.org/vlc/vlc-2.0.git vlc git clone git://git.videolan.org/vlc.git vlc
fi fi
spopd #extras/macosx spopd #extras/macosx
......
...@@ -78,7 +78,7 @@ info "Preparing build dirs" ...@@ -78,7 +78,7 @@ info "Preparing build dirs"
spushd extras/macosx spushd extras/macosx
if ! [ -e vlc ]; then if ! [ -e vlc ]; then
git clone git://git.videolan.org/vlc/vlc-2.0.git vlc git clone git://git.videolan.org/vlc.git vlc
fi fi
spopd #extras/macosx spopd #extras/macosx
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment