Commit 27d65a77 authored by Hugo Beauzée-Luyssen's avatar Hugo Beauzée-Luyssen

vlc-debian-unstable: Install new Qt dependencies

parent a59f2cea
......@@ -11,6 +11,9 @@ RUN apt-get update && apt-get build-dep -y vlc && \
libavformat-dev libavresample-dev libavutil-dev libpostproc-dev \
libswscale-dev wayland-protocols qtbase5-private-dev libarchive-dev \
libmicrodns-dev libmpg123-dev libnfs-dev curl libltdl-dev libqt5svg5-dev \
qtdeclarative5-dev qtquickcontrols2-5-dev qml-module-qtquick-controls2 \
qml-module-qtquick-layouts qml-module-qtquick-templates2 \
qml-module-qtgraphicaleffects \
flex bison libxkbcommon-x11-dev libplacebo-dev meson && \
apt-get clean -y && rm -rf /var/lib/apt/lists/* && \
echo "IMAGE_DATE=20180419103824" >> /etc/environment
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment