Commit 0b027bc2 authored by Daniel Kamil Kozar's avatar Daniel Kamil Kozar Committed by Jean-Paul Saman

make the bootstrap script recognize automake 1.15

When using automake 1.15, the bootstrap script fails with a message saying that
the required version is 1.5 or newer. This patch fixes this.
parent 6b259e9d
......@@ -36,7 +36,7 @@ aclocalflags="`sed -ne 's/^[ \t]*ACLOCAL_AMFLAGS[ \t]*=//p' Makefile.am`"
# Check for automake
amvers="no"
for v in 14 13 12 11 10 9 8 7 6 5; do
for v in 15 14 13 12 11 10 9 8 7 6 5; do
if automake-1.${v} --version >/dev/null 2>&1; then
amvers="-1.${v}"
break
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment