Commit e2a6f55a authored by Geoffrey Métais's avatar Geoffrey Métais

upgrade AppCompat & ConstraintLayout

AppCompat version 25.2.0
ConstraintLayout version 1.0.0
parent 65617af6
......@@ -46,6 +46,6 @@ task generateSources (type: Jar) {
dependencies {
compile fileTree(dir: 'libs', include: ['*.jar'])
compile 'com.android.support:appcompat-v7:25.1.1'
compile 'com.android.support:appcompat-v7:25.2.0'
testCompile 'junit:junit:4.12'
}
......@@ -100,5 +100,5 @@ task generateSources (type: Jar) {
}
dependencies {
compile 'com.android.support:support-annotations:25.1.1'
compile 'com.android.support:support-annotations:25.2.0'
}
......@@ -59,7 +59,7 @@ task generateSources (type: Jar) {
dependencies {
compile project(':libvlc')
compile 'com.android.support:support-v4:25.1.1'
compile 'com.android.support:support-compat:25.1.1'
compile 'com.android.support:support-fragment:25.1.1'
compile 'com.android.support:support-v4:25.2.0'
compile 'com.android.support:support-compat:25.2.0'
compile 'com.android.support:support-fragment:25.2.0'
}
\ No newline at end of file
......@@ -203,14 +203,14 @@ dependencies {
compile project(':medialibrary')
compile project(':api')
compile project(':axmlrpc')
compile 'com.android.support:appcompat-v7:25.1.1'
compile 'com.android.support:recyclerview-v7:25.1.1'
compile 'com.android.support:design:25.1.1'
compile 'com.android.support:support-annotations:25.1.1'
compile 'com.android.support:preference-v7:25.1.1'
compile 'com.android.support:leanback-v17:25.1.1'
compile 'com.android.support:preference-leanback-v17:25.1.1'
compile 'com.android.support.constraint:constraint-layout:1.0.0-beta5'
compile 'com.android.support:appcompat-v7:25.2.0'
compile 'com.android.support:recyclerview-v7:25.2.0'
compile 'com.android.support:design:25.2.0'
compile 'com.android.support:support-annotations:25.2.0'
compile 'com.android.support:preference-v7:25.2.0'
compile 'com.android.support:leanback-v17:25.2.0'
compile 'com.android.support:preference-leanback-v17:25.2.0'
compile 'com.android.support.constraint:constraint-layout:1.0.0'
testCompile 'junit:junit:4.12'
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment