1. 12 Aug, 2011 1 commit
    • Felix Paul Kühne's avatar
      VLCKit: fixed compilation with Xcode4 · 823b1be0
      Felix Paul Kühne authored
      To support Xcode4, we require the 10.6 SDK now, which can be easily reverted when using Xcode3.2 an appropriate SDK.
      
      Note that this project file format now requires Xcode 3.2 or later
      823b1be0
  2. 10 Jul, 2011 1 commit
  3. 21 Jun, 2011 1 commit
  4. 25 May, 2011 1 commit
  5. 25 Feb, 2011 1 commit
  6. 16 Feb, 2011 1 commit
  7. 27 Dec, 2010 1 commit
  8. 19 Dec, 2010 1 commit
  9. 13 Dec, 2010 1 commit
  10. 11 Dec, 2010 1 commit
  11. 29 Nov, 2010 1 commit
  12. 05 Nov, 2010 1 commit
  13. 31 Oct, 2010 1 commit
  14. 25 Sep, 2010 2 commits
  15. 05 Sep, 2010 1 commit
  16. 27 Jul, 2010 1 commit
  17. 22 Jul, 2010 1 commit
  18. 03 May, 2010 2 commits
  19. 05 Apr, 2010 1 commit
  20. 23 Mar, 2010 1 commit
  21. 21 Mar, 2010 1 commit
  22. 15 Mar, 2010 4 commits
  23. 04 Mar, 2010 3 commits
  24. 28 Feb, 2010 1 commit
  25. 22 Feb, 2010 3 commits
  26. 20 Feb, 2010 2 commits
  27. 19 Feb, 2010 1 commit
  28. 18 Feb, 2010 2 commits
  29. 16 Feb, 2010 1 commit