Commit f9c5a343 authored by Tristan Matthews's avatar Tristan Matthews Committed by Jean-Baptiste Kempf

upnp: don't clash with libupnp's own compat code

Fixes build for upnp >= 1.6.23 and less than 1.8.
Signed-off-by: Jean-Baptiste Kempf's avatarJean-Baptiste Kempf <jb@videolan.org>
parent 9bf243a1
......@@ -38,7 +38,7 @@
#include <set>
#include <string>
#if UPNP_VERSION < 10800
#if UPNP_VERSION < 10623
/*
* Compat functions and typedefs for libupnp prior to 1.8
*/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment