Commit e75d2024 authored by Rafaël Carré's avatar Rafaël Carré

contrib: gpg-error: don't patch Makefile.am

Since 42a7f46d it is required to re-run gettextize because
we run autoreconf.
Unfortunately gettextize doesn't run in non interactive mode (this
is an advertised "feature").

This gpg-error patch will appear in the next release so it doesn't
need maintenance:
http://git.gnupg.org/cgi-bin/gitweb.cgi?p=libgpg-error.git;a=commit;h=c35dbfdaa2e30e08185e4a468278a29e2c48b500
parent cd14febd
--- libgpg-error/src/Makefile.am.orig 2012-06-20 11:39:51.650987881 +0200
+++ libgpg-error/src/Makefile.am 2012-06-20 11:40:09.266987882 +0200
@@ -138,7 +138,7 @@
diff -ur libgpg-error.orig/src/Makefile.in libgpg-error/src/Makefile.in
--- libgpg-error.orig/src/Makefile.in 2012-06-25 22:14:30.745691001 +0200
+++ libgpg-error/src/Makefile.in 2012-06-25 22:15:16.897691001 +0200
@@ -848,7 +848,7 @@
# It is correct to use $(CPP). We want the host's idea of the error codes.
mkerrcodes.h: Makefile mkerrcodes.awk $(gpg_extra_headers)
$(AWK) -f $(srcdir)/mkerrcodes1.awk $(srcdir)/errnos.in >_$@
......
......@@ -16,7 +16,6 @@ endif
$(MOVE)
.gpg-error: libgpg-error
$(RECONF)
cd $< && $(HOSTVARS) ./configure $(HOSTCONF) --disable-nls --disable-shared --disable-languages
cd $< && $(MAKE) install
touch $@
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment