Commit e6b75707 authored by David Fuhrmann's avatar David Fuhrmann

Makefile.am: Remove explicit options for 10.8 minimum version

VLC is now supported on 10.10 or higher, thus removing explicit
options for a minimum sdk version of 10.8.
parent 61150035
......@@ -350,9 +350,6 @@ libvideotoolbox_plugin_la_SOURCES = \
packetizer/h264_slice.c packetizer/h264_slice.h \
packetizer/h264_nal.c packetizer/h264_nal.h \
packetizer/hevc_nal.c packetizer/hevc_nal.h
if HAVE_OSX
libvideotoolbox_plugin_la_OBJCFLAGS = $(AM_OBJCFLAGS) -mmacosx-version-min=10.8
endif
if HAVE_IOS
libvideotoolbox_plugin_la_OBJCFLAGS = $(AM_OBJCFLAGS) -miphoneos-version-min=8.0
endif
......
......@@ -118,9 +118,6 @@ chroma_LTLIBRARIES += \
endif
libcvpx_plugin_la_SOURCES = codec/vt_utils.c codec/vt_utils.h video_chroma/cvpx.c
if HAVE_OSX
libcvpx_plugin_la_CFLAGS = $(AM_CFLAGS) -mmacosx-version-min=10.8
endif
if HAVE_IOS
libcvpx_plugin_la_CFLAGS = $(AM_CFLAGS) -miphoneos-version-min=8.0
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment