Commit e483bb12 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

NEWS: mention 2003, 2003R2 and Vista w/o PU non-support

parent 5701147c
......@@ -2,10 +2,11 @@ Changes between 2.2.x and 3.0.0-git:
--------------------------------
Important changes:
* The Windows XP support for VLC is now on a best-efforts basis:
* The Windows XP/2003/2003R2 support for VLC is now on a best-efforts basis:
it should work, but not without limitations.
libVLC support for Windows XP is deprecated.
You _really_ should upgrade.
* Windows Vista (all versions) without Platform Upgrade is not supported.
* Linux support requires now a kernel newer than 2.6.26
* Mac OS X 10.6 support is now removed. You need OS X 10.7 to run VLC.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment