Commit d58a6450 authored by Konstantin Pavlov's avatar Konstantin Pavlov

contribs: ffmpeg: work around the ffmpeg configure check for libmp3lame.

On Linux, libmp3lame.a requires -lm to be linked as well.  Now this
library does not have a pkg-config file, so there are not many options
to fix it.  One option is to pass extra-libs in our contrib system, and
another one is fixing libav/ffmpeg configure to try and link libmath
during the check.  Both are not good.
parent 5a275c0e
......@@ -146,7 +146,7 @@ endif
# Linux
ifdef HAVE_LINUX
FFMPEGCONF += --target-os=linux --enable-pic
FFMPEGCONF += --target-os=linux --enable-pic --extra-libs="-lm"
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment