Commit 79df8a65 authored by Felix Paul Kühne's avatar Felix Paul Kühne

extras: libtool depends on automake, which in turn depends on autoconf

This solves long-standing conflicts with homebrew as well as the latest Xcode releases. Additionally, in most cases, all 3 items were built anyway.
parent 52b64b05
......@@ -84,7 +84,7 @@ libtool: libtool-$(LIBTOOL_VERSION).tar.gz
$(UNPACK)
$(MOVE)
.libtool: libtool
.libtool: libtool .automake
(cd $<; ./configure --prefix=$(PREFIX) && $(MAKE) && $(MAKE) install)
ln -sf libtool $(PREFIX)/bin/glibtool
ln -sf libtoolize $(PREFIX)/bin/glibtoolize
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment