Commit 3581f863 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Extras/tools: force the last version of m4

Previous ones are refused by autoconf
parent 1d83cf55
......@@ -56,7 +56,7 @@ fi
check autoconf 2.67
check automake 1.11
check m4
check m4 1.4.16
check libtool 2.2
check pkg-config
check cmake
......
......@@ -171,7 +171,7 @@ m4: m4-$(M4_VERSION).tar.gz
$(UNPACK)
$(MOVE)
.m4: m4 .autoconf
.m4: m4
(cd $<; ./configure --prefix=$(PREFIX) && make && make install)
touch $@
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment