Commit ea054fa6 authored by Konstantin Pavlov's avatar Konstantin Pavlov

We need at least QT4 4.2.0.

parent 6f25345d
...@@ -4893,7 +4893,7 @@ AC_ARG_ENABLE(qt4, ...@@ -4893,7 +4893,7 @@ AC_ARG_ENABLE(qt4,
[ --enable-qt4 QT 4 support (default enabled) ]) [ --enable-qt4 QT 4 support (default enabled) ])
AS_IF([test "${enable_qt4}" != "no" && AS_IF([test "${enable_qt4}" != "no" &&
(test "${SYS}" != "darwin" || test "${enable_qt4}" = "yes")], [ (test "${SYS}" != "darwin" || test "${enable_qt4}" = "yes")], [
PKG_CHECK_MODULES(QT4, QtCore QtGui, PKG_CHECK_MODULES(QT4, [QtCore QtGui >= 4.2.0],
[ VLC_ADD_PLUGINS([qt4]) [ VLC_ADD_PLUGINS([qt4])
ALIASES="${ALIASES} qvlc" ALIASES="${ALIASES} qvlc"
enableqt4=true enableqt4=true
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment