Commit d92602e4 authored by Christophe Massiot's avatar Christophe Massiot

Accept SDL 1.1.5 or later.

parent 67b83262
......@@ -4216,8 +4216,8 @@ echo "The development package for SDL is not installed. Please install it"
fi
done
if expr 1.1.7 \> $($SDL_CONFIG --version); then
echo "You need SDL version 1.1.7 or later."
if expr 1.1.5 \> $($SDL_CONFIG --version); then
echo "You need SDL version 1.1.5 or later."
exit
fi
PLUGINS="${PLUGINS} sdl"
......
......@@ -479,8 +479,8 @@ then
[ echo "The development package for SDL is not installed. Please install it"
echo "and try again."
exit ])
if expr 1.1.7 \> $($SDL_CONFIG --version); then
echo "You need SDL version 1.1.7 or later."
if expr 1.1.5 \> $($SDL_CONFIG --version); then
echo "You need SDL version 1.1.5 or later."
exit
fi
PLUGINS="${PLUGINS} sdl"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment