Commit d41734c3 authored by Sam Hocevar's avatar Sam Hocevar

* The "coincoin" Debian upload (no, it's not a cocker).

parent fc19e0d5
vlc (0.6.3+cvs-20031024-1) unstable; urgency=low
vlc (0.6.2+cvs20031031-1) unstable; urgency=low
* New CVS snapshot.
* debian/rules:
......@@ -11,8 +11,9 @@ vlc (0.6.3+cvs-20031024-1) unstable; urgency=low
+ Activated the PVR input module.
* debian/control:
+ Depend on ttf-freefont for subtitles.
+ Upgraded debhelper build-dependency to (>= 4.0).
-- Sam Hocevar (Debian packages) <sam+deb@zoy.org> Fri, 24 Oct 2003 13:23:27 +0200
-- Sam Hocevar (Debian packages) <sam+deb@zoy.org> Fri, 31 Oct 2003 11:08:57 +0100
vlc (0.6.2-3) unstable; urgency=low
......
......@@ -2,7 +2,7 @@ Source: vlc
Section: graphics
Priority: optional
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
Build-Depends: debhelper (>=3.4.4), gettext, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>=1.2.2-3.1), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>=0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev (>= 2.2.4-1.3), svgalibg1-dev (>=1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev (>=1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>=1.1.0), libimlib2-dev, libmatroska-dev (>= 0.5.0-3), libfreetype6-dev, libspeex-dev
Build-Depends: debhelper (>= 4.0), gettext, xlibs-dev, xlibs-pic, libgnome-dev, libggi2-dev, libglide2-dev [i386], libesd0-dev, libsdl1.2-dev (>= 1.2.2-3.1), libqt3-mt-dev, libqt3-compat-headers, libasound2-dev (>= 0.9.0beta10a), libarts1-dev, libmad0-dev, liblircclient-dev, liba52-0.7.4-dev, aalib1-dev, libdvbpsi2-dev, mozilla-dev, libidl0, libglib2.0-0, kdelibs4-dev, dvb-dev, libdv2-dev, libxosd-dev (>= 2.2.4-1.3), svgalibg1-dev (>= 1.4.0) [i386], libogg-dev, libvorbis-dev, libwxgtk2.4-dev, libdvdplay0-dev (>= 1.0.1-2), libdvdread3-dev, libslp-dev, libflac-dev (>= 1.1.0), libimlib2-dev, libmatroska-dev (>= 0.5.0-3), libfreetype6-dev, libspeex-dev
Build-Conflicts: libmpeg2-dev, libmpeg2-0-dev, libmpeg2-1-dev, libmpeg2-2-dev, libmpeg2-3-dev
Standards-Version: 3.6.1.0
......
#!/usr/bin/make -f
# debian/rules for the VideoLAN Client - uses debhelper.
# $Id: rules,v 1.106 2003/10/24 14:45:24 sam Exp $
# $Id: rules,v 1.107 2003/10/31 23:57:28 sam Exp $
# based on Joey Hess's one.
# Uncomment this to turn on verbose mode.
......@@ -336,6 +336,7 @@ endif
# Package: wxvlc
mv debian/vlc/usr/bin/wxvlc debian/wxvlc/usr/bin/
mv debian/vlc/usr/bin/svlc debian/wxvlc/usr/bin/
ln -s vlc debian/wxvlc/usr/share/doc/wxvlc
mv debian/vlc/usr/lib/vlc/gui/libwxwindows_plugin.so \
debian/wxvlc/usr/lib/vlc/gui/
......@@ -344,6 +345,7 @@ endif
mv debian/vlc/usr/share/vlc/skins \
debian/wxvlc/usr/share/vlc/
ln -s vlc.1.gz debian/wxvlc/usr/share/man/man1/wxvlc.1.gz
ln -s vlc.1.gz debian/wxvlc/usr/share/man/man1/svlc.1.gz
# Clean up
rm -f debian/vlc/$(VIDDIR)/*.png
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment