Commit d258537d authored by Gildas Bazin's avatar Gildas Bazin

* configure.ac: allow compilation of wxwidget module with wxwidgets 2.8.x

parent 79638a06
......@@ -4896,9 +4896,9 @@ then
AC_PATH_PROG(WX_CONFIG, ${WXWIDGETS_NAME}, no, ${WXWIDGETS_PATH})
if test "${WX_CONFIG}" != "no" -a "${CXX}" != ""
then
if expr 2.6.0 \> `${WX_CONFIG} --version` >/dev/null || expr 2.7.0 \<= `${WX_CONFIG} --version` >/dev/null
if expr 2.6.0 \> `${WX_CONFIG} --version` >/dev/null
then
AC_MSG_ERROR([You need wxWidgets of the 2.6 branch. Please upgrade/downgrade and try again. Better yet, you can configure with --disable-wxwidgets.])
AC_MSG_ERROR([You need wxWidgets version 2.6.0 or upwards. Please upgrade and try again.])
fi
AC_LANG_PUSH(C++)
# Turn this error:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment