Commit c6603c26 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

configure: one error message for missing Lua is enough

parent 6857322f
......@@ -1606,9 +1606,6 @@ then
AC_CHECK_LIB( lua , luaL_newstate,
[LUA_LIBS="-llua"],
[ have_lua=no
AS_IF([test "x${enable_lua}" = "xyes"],
[AC_MSG_ERROR([lua >= 5.1 not found!])],
[AC_MSG_WARN([lua >= 5.1 not found!])])
], [-lm])
)
)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment