Commit b13f148f authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont

contrib: do not require fluidsynth if glib is absent

parent 7ea3bec8
......@@ -3,7 +3,9 @@
FLUID_VERSION := 1.1.3
FLUID_URL := $(SF)/fluidsynth/fluidsynth-$(FLUID_VERSION)/fluidsynth-$(FLUID_VERSION).tar.bz2
ifeq ($(call need_pkg,"glib-2.0 gthread-2.0"),)
PKGS += fluid
endif
ifeq ($(call need_pkg,"fluidsynth"),)
PKGS_FOUND += fluid
endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment