Commit 99fb5499 authored by Sam Hocevar's avatar Sam Hocevar

* bravo sam.

parent 9621628b
...@@ -448,7 +448,6 @@ system. The vlc build will work, but if your system does not ...@@ -448,7 +448,6 @@ system. The vlc build will work, but if your system does not
have libintl you will not have internationalization support. have libintl you will not have internationalization support.
We suggest upgrading to gettext 0.11.5 or later. We suggest upgrading to gettext 0.11.5 or later.
EOF EOF
;;
fi fi
if [ "$PKGCONFIG" == "no" ]; then if [ "$PKGCONFIG" == "no" ]; then
...@@ -459,7 +458,6 @@ NOTE: you do not have the "pkg-config" utility on your system; ...@@ -459,7 +458,6 @@ NOTE: you do not have the "pkg-config" utility on your system;
detection of the Gtk-2.0 and GNOME 2.0 libraries will not be detection of the Gtk-2.0 and GNOME 2.0 libraries will not be
reliable. reliable.
EOF EOF
;;
fi fi
if [ "$AUTOMAKESUCKS" == "yes" ]; then if [ "$AUTOMAKESUCKS" == "yes" ]; then
...@@ -471,7 +469,6 @@ prevent proper plugin compilation. Either compile VLC with ...@@ -471,7 +469,6 @@ prevent proper plugin compilation. Either compile VLC with
the --disable-plugins flag, or use a version of automake newer the --disable-plugins flag, or use a version of automake newer
than 1.6.1 (1.6.2 is OK, and so are the 1.5 series). than 1.6.1 (1.6.2 is OK, and so are the 1.5 series).
EOF EOF
;;
fi fi
if [ "$INSTALLSUCKS" == "yes" ]; then if [ "$INSTALLSUCKS" == "yes" ]; then
...@@ -483,6 +480,5 @@ prevent proper installation. Do not use "make install" with this ...@@ -483,6 +480,5 @@ prevent proper installation. Do not use "make install" with this
version of automake, or use a version of automake newer than 1.5 version of automake, or use a version of automake newer than 1.5
(such as 1.6 or 1.7). (such as 1.6 or 1.7).
EOF EOF
;;
fi fi
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment