Commit 8ea03681 authored by Rafaël Carré's avatar Rafaël Carré
Browse files

Detects too old automake version using 1.X-pY versioning

parent 06e7c958
......@@ -78,7 +78,7 @@ if test "${amvers}" = "no" && automake --version > /dev/null 2>&1; then
fi
case "${amvers}" in
no|1.[0123456]|1.[0123456].*|1[0123456])
no|1.[0123456]|1.[0123456].*|1[0123456]|1.[0123456]-*)
set +x
echo "$0: you need automake version 1.7 or later"
exit 1
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment