Commit 891d4074 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont
Browse files

GNUTLS plugin require libgcrypt explicitly since it calls gcry_control.

parent 91854175
...@@ -5131,6 +5131,9 @@ AS_IF([test "${enable_gnutls}" != "no"], [ ...@@ -5131,6 +5131,9 @@ AS_IF([test "${enable_gnutls}" != "no"], [
AC_MSG_ERROR([gnutls not present or too old (version 1.2.9 required)]) AC_MSG_ERROR([gnutls not present or too old (version 1.2.9 required)])
]) ])
]) ])
AC_CHECK_LIB([gcrypt], [gcry_control], [
VLC_ADD_LDFLAGS([gnutls], [-lgcrypt])
])
]) ])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment