Commit 6629593f authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Blacklist Qt 4.5.0 as promised

I know this is annoying, but it is too difficult to maintain.
If you are a maintainer, you can revert this commit, but this isn't advised
parent effca2a2
......@@ -36,10 +36,10 @@
#include <QString>
#if ( QT_VERSION < 0x040400 )
# error Update your Qt version
# error Update your Qt version to at least 4.4.0
#endif
#if QT_VERSION == 0x040500
# warning Please update Qt version to 4.5.1. This warning will become an error.
# error Please update Qt version to 4.5.1. 4.5.0 is too buggy
#endif
enum {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment