Commit 650f0597 authored by Thomas Guillem's avatar Thomas Guillem
Browse files

contrib/libarchive: fix dependencies

parent 91308f0b
......@@ -7,6 +7,8 @@ ifeq ($(call need_pkg,"libarchive >= 3.1.0"),)
PKGS_FOUND += libarchive
endif
DEPS_libarchive = libxml2
$(TARBALLS)/libarchive-$(LIBARCHIVE_VERSION).tar.gz:
$(call download,$(LIBARCHIVE_URL))
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment