Commit 5e3efc8e authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf
Browse files

Contribs: Keep an older libgpg-error as release is broken on Windows

As reported by xxcv
parent 387ba854
......@@ -1786,8 +1786,8 @@ libgpg-error-$(GPGERROR_VERSION).tar.bz2:
libgpg-error: libgpg-error-$(GPGERROR_VERSION).tar.bz2
$(EXTRACT_BZ2)
ifdef HAVE_WIN32
patch -p 0 < Patches/libgpg-error-win32.patch
(cd $@; ./autogen.sh)
# patch -p 0 < Patches/libgpg-error-win32.patch
# (cd $@; ./autogen.sh)
endif
.gpg-error: libgpg-error
......
......@@ -139,7 +139,7 @@ CDIO_VERSION=0.80
CDIO_URL=$(GNU)/libcdio/libcdio-$(CDIO_VERSION).tar.gz
PNG_VERSION=1.4.3
PNG_URL=$(SF)/libpng/libpng-$(PNG_VERSION).tar.bz2
GPGERROR_VERSION=1.9
GPGERROR_VERSION=1.7
#GPGERROR_URL=$(CONTRIB_VIDEOLAN)/libgpg-error-$(GPGERROR_VERSION).tar.bz2
GPGERROR_URL=ftp://ftp.gnupg.org/gcrypt/libgpg-error/libgpg-error-$(GPGERROR_VERSION).tar.bz2
GCRYPT_VERSION=1.4.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment