Commit 570edfeb authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont
Browse files

configure: require vdpau version 0.6

This is not fool proof, as the run-time version is not checked.
But versions 0.4/0.5 crash due to a bug in the libvdpau DRI2 code.
parent 7b421186
......@@ -3043,7 +3043,7 @@ AC_ARG_ENABLE(vdpau,
[AS_HELP_STRING([--enable-vdpau], [VDPAU hardware support (default auto)])])
AS_IF([test "${enable_vdpau}" != "no"], [
PKG_CHECK_MODULES([VDPAU], [vdpau >= 0.6], [
AS_IF([test "${no_x}" = "yes"], [
AC_MSG_ERROR([VDPAU requires Xlib (X11).])
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment