Commit 39aa499b authored by Felix Paul Kühne's avatar Felix Paul Kühne

* fix make update-po on platforms with a non-GNU find implementation, aka BSD...

* fix make update-po on platforms with a non-GNU find implementation, aka BSD / Darwin. Thanks to xtophe for pointing this out and helping me
parent fe1ad106
......@@ -1015,7 +1015,7 @@ update-po:
| sort ; \
echo "" ; \
echo "# modules" ; \
find modules -name '*.[chm]' -o -name '*.[ch]pp' -o -wholename 'modules/gui/qt4/ui/*.ui'\
find modules -name '*.[chm]' -o -name '*.[ch]pp' -o -name '*.ui' \
| grep -v '\(\.moc\.\|gui/gtk2/\)' \
| grep -vE 'qt4/ui/.*.h' |grep -v 'qt4/resources.cpp\|qt4/dialogs/about.hpp' \
| sort ; \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment