Commit 337c717f authored by gbazin's avatar gbazin

* modules/gui/qt4/qt4.cpp: lower the priority of the QT4 dialogs provider so...

* modules/gui/qt4/qt4.cpp: lower the priority of the QT4 dialogs provider so the skins interface is usable again.
parent 3267066d
......@@ -55,7 +55,7 @@ vlc_module_begin();
add_submodule();
set_description( "Dialogs provider" );
set_capability( "dialogs provider", 51 );
set_capability( "dialogs provider", 49 );
add_bool( "qt-always-video", VLC_FALSE, NULL, "", "", VLC_TRUE );
set_callbacks( OpenDialogs, Close );
vlc_module_end();
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment