Commit 2b48ff18 authored by Rémi Denis-Courmont's avatar Rémi Denis-Courmont
Browse files

contrib: lame is not used directly

parent 876fbd70
...@@ -26,7 +26,6 @@ DEPS_ffmpeg = zlib gsm vpx $(DEPS_vpx) ...@@ -26,7 +26,6 @@ DEPS_ffmpeg = zlib gsm vpx $(DEPS_vpx)
# Optional dependencies # Optional dependencies
ifdef BUILD_ENCODERS ifdef BUILD_ENCODERS
# TODO:
FFMPEGCONF += --enable-libmp3lame FFMPEGCONF += --enable-libmp3lame
DEPS_ffmpeg += lame $(DEPS_lame) DEPS_ffmpeg += lame $(DEPS_lame)
else else
......
...@@ -3,10 +3,6 @@ ...@@ -3,10 +3,6 @@
LAME_VERSION := 3.98.4 LAME_VERSION := 3.98.4
LAME_URL := $(SF)/lame/lame-$(LAME_VERSION).tar.gz LAME_URL := $(SF)/lame/lame-$(LAME_VERSION).tar.gz
ifdef BUILD_ENCODERS
PKGS += lame
endif
$(TARBALLS)/lame-$(LAME_VERSION).tar.gz: $(TARBALLS)/lame-$(LAME_VERSION).tar.gz:
$(call download,$(LAME_URL)) $(call download,$(LAME_URL))
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment