Commit 204933cb authored by Pierre d'Herbemont's avatar Pierre d'Herbemont
Browse files

contrib: Add cmake for the Mac OS X framework at least.

parent 39c21540
# Darwin rules # Darwin rules
all: .autoconf .automake .libtool .intl .pkgcfg .freetype .fribidi \ all: .autoconf .automake .libtool .cmake .intl .pkgcfg .freetype .fribidi \
.a52 .mpeg2 .id3tag .mad .ogg .vorbis .vorbisenc .theora \ .a52 .mpeg2 .id3tag .mad .ogg .vorbis .vorbisenc .theora \
.flac .speex .shout .faad .faac .lame .twolame .ebml .matroska .ffmpeg \ .flac .speex .shout .faad .faac .lame .twolame .ebml .matroska .ffmpeg \
.dvdcss .dvdnav .dvdread .dvbpsi .live .caca .mod \ .dvdcss .dvdnav .dvdread .dvbpsi .live .caca .mod \
......
...@@ -38,6 +38,8 @@ LIBAMR_WB=$(PENGUIN)/amrwb-$(LIBAMR_WB_VERSION).tar.bz2 ...@@ -38,6 +38,8 @@ LIBAMR_WB=$(PENGUIN)/amrwb-$(LIBAMR_WB_VERSION).tar.bz2
# we have to use a newer though, because bootstrap won't work otherwise # we have to use a newer though, because bootstrap won't work otherwise
AUTOCONF_VERSION=2.61 AUTOCONF_VERSION=2.61
AUTOCONF_URL=$(GNU)/autoconf/autoconf-$(AUTOCONF_VERSION).tar.bz2 AUTOCONF_URL=$(GNU)/autoconf/autoconf-$(AUTOCONF_VERSION).tar.bz2
CMAKE_VERSION=2.4.8
CMAKE_URL=http://www.cmake.org/files/v2.4/cmake-$(CMAKE_VERSION).tar.gz
LIBTOOL_VERSION=1.5.24 LIBTOOL_VERSION=1.5.24
LIBTOOL_URL=$(GNU)/libtool/libtool-$(LIBTOOL_VERSION).tar.gz LIBTOOL_URL=$(GNU)/libtool/libtool-$(LIBTOOL_VERSION).tar.gz
AUTOMAKE_VERSION=1.9.6 AUTOMAKE_VERSION=1.9.6
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment