Commit 1fd91b99 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Avcodec: CODEC_ID_MP4ALS was only introduced in 52.26.0

So it won't break on old system, like your debian :D
parent df7e8cf9
......@@ -296,7 +296,9 @@ static const struct
{ VLC_CODEC_MPGA, CODEC_ID_MP3, AUDIO_ES },
{ VLC_CODEC_MP4A, CODEC_ID_AAC, AUDIO_ES },
#if LIBAVCODEC_VERSION_INT >= AV_VERSION_INT( 52, 26, 0 )
{ VLC_CODEC_ALS, CODEC_ID_MP4ALS, AUDIO_ES },
#endif
{ VLC_CODEC_INTERPLAY_DPCM, CODEC_ID_INTERPLAY_DPCM, AUDIO_ES },
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment