Commit 1ba8b126 authored by KO Myung-Hun's avatar KO Myung-Hun Committed by Rafaël Carré

qt4: OS/2 does not have additional dependencies

Signed-off-by: Rafaël Carré's avatarRafaël Carré <funman@videolan.org>
parent 08668f06
......@@ -19,11 +19,14 @@ SUFFIXES = .ui .h .hpp .moc.cpp
libqt4_plugin_la_CXXFLAGS = $(AM_CXXFLAGS) $(QT_CFLAGS)
libqt4_plugin_la_LIBADD = $(AM_LIBADD) $(QT_LIBS)
libqt4_plugin_la_LDFLAGS = $(AM_LDFLAGS)
if HAVE_OS2
else
if HAVE_WIN32
libqt4_plugin_la_LIBADD += -lole32
else
libqt4_plugin_la_LIBADD += $(X_LIBS) $(X_PRE_LIB) -lX11
endif
endif
if HAVE_DARWIN
libqt4_plugin_la_LDFLAGS += -Wl,-framework,Cocoa
endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment