Commit e7f5abb2 authored by Jean-Baptiste Kempf's avatar Jean-Baptiste Kempf

Use gradle 2.14.1

parent fb2d835c
......@@ -113,7 +113,7 @@ fi
if [ ! -d "gradle/wrapper" ]; then
diagnostic "Downloading gradle"
GRADLE_VERSION=2.10
GRADLE_VERSION=2.14.1
GRADLE_URL=https://download.videolan.org/pub/contrib/gradle-${GRADLE_VERSION}-all.zip
wget ${GRADLE_URL} 2>/dev/null || curl -O ${GRADLE_URL}
checkfail "gradle: download failed"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment