Commit 6509de33 authored by Samuel Giddins's avatar Samuel Giddins Committed by Carola Nitz

Update CocoaPods to 1.5.3

parent 0b99e886
...@@ -10,13 +10,13 @@ GEM ...@@ -10,13 +10,13 @@ GEM
addressable (2.5.2) addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0) public_suffix (>= 2.0.2, < 4.0)
ast (2.4.0) ast (2.4.0)
atomos (0.1.2) atomos (0.1.3)
babosa (1.0.2) babosa (1.0.2)
claide (1.0.2) claide (1.0.2)
cocoapods (1.5.2) cocoapods (1.5.3)
activesupport (>= 4.0.2, < 5) activesupport (>= 4.0.2, < 5)
claide (>= 1.0.2, < 2.0) claide (>= 1.0.2, < 2.0)
cocoapods-core (= 1.5.2) cocoapods-core (= 1.5.3)
cocoapods-deintegrate (>= 1.0.2, < 2.0) cocoapods-deintegrate (>= 1.0.2, < 2.0)
cocoapods-downloader (>= 1.2.0, < 2.0) cocoapods-downloader (>= 1.2.0, < 2.0)
cocoapods-plugins (>= 1.0.0, < 2.0) cocoapods-plugins (>= 1.0.0, < 2.0)
...@@ -32,17 +32,17 @@ GEM ...@@ -32,17 +32,17 @@ GEM
nap (~> 1.0) nap (~> 1.0)
ruby-macho (~> 1.1) ruby-macho (~> 1.1)
xcodeproj (>= 1.5.7, < 2.0) xcodeproj (>= 1.5.7, < 2.0)
cocoapods-core (1.5.2) cocoapods-core (1.5.3)
activesupport (>= 4.0.2, < 6) activesupport (>= 4.0.2, < 6)
fuzzy_match (~> 2.0.4) fuzzy_match (~> 2.0.4)
nap (~> 1.0) nap (~> 1.0)
cocoapods-deintegrate (1.0.2) cocoapods-deintegrate (1.0.2)
cocoapods-downloader (1.2.0) cocoapods-downloader (1.2.1)
cocoapods-plugins (1.0.0) cocoapods-plugins (1.0.0)
nap nap
cocoapods-search (1.0.0) cocoapods-search (1.0.0)
cocoapods-stats (1.0.0) cocoapods-stats (1.0.0)
cocoapods-trunk (1.3.0) cocoapods-trunk (1.3.1)
nap (>= 0.8, < 2.0) nap (>= 0.8, < 2.0)
netrc (~> 0.11) netrc (~> 0.11)
cocoapods-try (1.1.0) cocoapods-try (1.1.0)
...@@ -140,11 +140,11 @@ GEM ...@@ -140,11 +140,11 @@ GEM
mime-types-data (3.2016.0521) mime-types-data (3.2016.0521)
mini_magick (4.5.1) mini_magick (4.5.1)
minitest (5.11.3) minitest (5.11.3)
molinillo (0.6.5) molinillo (0.6.6)
multi_json (1.13.1) multi_json (1.13.1)
multi_xml (0.6.0) multi_xml (0.6.0)
multipart-post (2.0.0) multipart-post (2.0.0)
nanaimo (0.2.5) nanaimo (0.2.6)
nap (1.1.0) nap (1.1.0)
naturally (2.1.0) naturally (2.1.0)
netrc (0.11.0) netrc (0.11.0)
...@@ -169,7 +169,7 @@ GEM ...@@ -169,7 +169,7 @@ GEM
rainbow (>= 2.2.2, < 4.0) rainbow (>= 2.2.2, < 4.0)
ruby-progressbar (~> 1.7) ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1) unicode-display_width (~> 1.0, >= 1.0.1)
ruby-macho (1.1.0) ruby-macho (1.3.1)
ruby-progressbar (1.9.0) ruby-progressbar (1.9.0)
rubyzip (1.2.1) rubyzip (1.2.1)
security (0.1.3) security (0.1.3)
...@@ -201,12 +201,12 @@ GEM ...@@ -201,12 +201,12 @@ GEM
xcode-install (2.3.1) xcode-install (2.3.1)
claide (>= 0.9.1, < 1.1.0) claide (>= 0.9.1, < 1.1.0)
fastlane (>= 2.1.0, < 3.0.0) fastlane (>= 2.1.0, < 3.0.0)
xcodeproj (1.5.7) xcodeproj (1.5.9)
CFPropertyList (>= 2.3.3, < 4.0) CFPropertyList (>= 2.3.3, < 4.0)
atomos (~> 0.1.2) atomos (~> 0.1.2)
claide (>= 1.0.2, < 2.0) claide (>= 1.0.2, < 2.0)
colored2 (~> 3.1) colored2 (~> 3.1)
nanaimo (~> 0.2.4) nanaimo (~> 0.2.5)
xcpretty (0.2.8) xcpretty (0.2.8)
rouge (~> 2.0.7) rouge (~> 2.0.7)
xcpretty-travis-formatter (1.0.0) xcpretty-travis-formatter (1.0.0)
...@@ -224,4 +224,4 @@ DEPENDENCIES ...@@ -224,4 +224,4 @@ DEPENDENCIES
xcodeproj (~> 1.5.6) xcodeproj (~> 1.5.6)
BUNDLED WITH BUNDLED WITH
1.16.2 1.16.4
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment