Commit 1295a9b8 authored by Rocky Bernstein's avatar Rocky Bernstein

automake 1.8 works, so accept that as well.

parent 6d1ff5f9
......@@ -46,7 +46,15 @@ fi
# Check for automake
amvers="none"
if automake-1.7 --version >/dev/null 2>&1; then
if automake-1.8 --version >/dev/null 2>&1; then
amvers="-1.8"
# If we also have 1.6 (>> 1.6.1), use it instead because it is faster
if automake-1.6 --version >/dev/null 2>&1; then
if expr "`automake-1.6 --version | sed -e '1s/[^0-9]*//' -e q`" ">" "1.6.1" > /dev/null 2>&1; then
amvers="-1.6"
fi
fi
elif automake-1.7 --version >/dev/null 2>&1; then
amvers="-1.7"
# If we also have 1.6 (>> 1.6.1), use it instead because it is faster
if automake-1.6 --version >/dev/null 2>&1; then
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment