Commit f865a816 authored by Geoffroy Couprie's avatar Geoffroy Couprie
Browse files

Fix windows build (undefined reference to gpg_error_*)

parent 28c010fa
...@@ -4679,7 +4679,7 @@ then ...@@ -4679,7 +4679,7 @@ then
then then
AC_MSG_ERROR([libgcrypt is required for update checking system]) AC_MSG_ERROR([libgcrypt is required for update checking system])
fi fi
VLC_ADD_LIBS([libvlccore], [${GCRYPT_LIBS}]) VLC_ADD_LIBS([libvlccore], [${GCRYPT_LIBS} -lgpg-error])
VLC_ADD_CFLAGS([libvlccore], [${GCRYPT_CFLAGS}]) VLC_ADD_CFLAGS([libvlccore], [${GCRYPT_CFLAGS}])
AC_DEFINE([UPDATE_CHECK], 1, [Define if you want to use the VLC update mechanism]) AC_DEFINE([UPDATE_CHECK], 1, [Define if you want to use the VLC update mechanism])
fi fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment