Commit f62e6d6e authored by Dominique Leuenberger's avatar Dominique Leuenberger Committed by Jean-Baptiste Kempf
Browse files

Libnotify depends on gtk, but leaves the choice between gtk2 and gtk3 to the calling application.


Signed-off-by: Jean-Baptiste Kempf's avatarJean-Baptiste Kempf <jb@videolan.org>
parent 1c891c7f
......@@ -1686,7 +1686,7 @@ AS_IF([test "${enable_growl}" != "no"], [
dnl
dnl Libnotify notification plugin
dnl
PKG_ENABLE_MODULES_VLC([NOTIFY], [], [libnotify], [libnotify notification], [auto])
PKG_ENABLE_MODULES_VLC([NOTIFY], [], [libnotify gtk+-2.0], [libnotify notification], [auto])
dnl
dnl Taglibplugin
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment